Problem mit pd7x gelöst

Flattr this
Tweet this: Problem mit pd7x gelöst
Dent this: Problem mit pd7x gelöst
Tags: PD7X
Datum: 21.04.2007 10:00:00

So, mein PD7X rennt jetzt wieder, da ich ihn mit Batterien betreibe und so ca 5,8-6,0 Volt am anfangen zusammenkommen, tut das nicht wirklich, weil er in der Default und Strict-Einstellung für die Akku-Spannung nach unten, aber auch nach oben begrenzt ist und zwar auf 5,4 Volt nach oben, das lässt sich nur umgehen indem man auf Longbatterylife stellt, mit dem Nachteil, dass er die Batterien bis 4,5 runter leerzieht, manche 2,5er Platten machen das allerdings nicht mit und damit kommt es dann zu einem absturz während dem Überspielen. Naja damit muss ich jetzt leben, 3 Sätze Batterien sollten mir heute abend als Puffer reichen, dann komme ich mit meiner 1GB / 2GB - CF-Karten-Kombi über den abend im Austausch gut aus, bevor ich 1 GB voll hab, sind auch die 2GB wieder leer.

Joa und die ersten 3 Filme in Julius Kamera sind auch schon voll, 1 Kodak 3200 TMAX SW, 1 Fujitsu Superia 1600 und 1 Ilford Delta 3200, auch wenn ich glaube dass die EOS 650 was Fokus und vor allem Belichtungsmessung und Auslöse-Verzögerung angeht leider etwas zu langsam ist und 99% falsch sind, ich bin wohl froh wenn ich 5 Bilder aus den 3 Filmen annähernd als richtig belichtet ansehe.


Trackbacks (0)

Trackbackurl: http://www.robo47.net/trackback/blogentry/96

Es sind keine Trackbacks vorhanden.


Kommentare (0)

Es sind noch keine Kommentare vorhanden.

Die Kommentare zu diesem Beitrag sind gesperrt.

You liked it ? Link it on your homepage or blog: